
 
 
 
 
 
 
 
 
 
 

 

Introduction to Imagine Software and Image Data 
 

ERDAS Imagine 2016 
 

 
  

 

Description: In this lab we will start using the ERDAS Imagine version 2016 image 
processing software package to learn some basic operations. We will also become familiar 
with the data to be used in future labs as well as gain experience using the USGS browsers 
to download Landsat satellite imagery.  
 

 

Important Note: These lab lessons are written for ERDAS Imagine2016. The computers in Green Hall, Lab 

210A and SKOK have ERDAS 2016. Student versions are available for 2016 (for 64 bit machines) or for 2015 (32 bit 
machines). Not all other labs have ERDAS 2016 installed and if they do they may be configured differently than 
those in Lab210A, especially in how downloads are managed and unzipping of downloaded files. If you are running 
this lab outside of Lab 210A expect to observe differences from these lessons. 
 
Google Chrome has been known to be incompatible with ERDAS help as well as the USGS Glovis site. Be 
prepared to try use of other browsers such Firefox or Internet Explorer if you experience unexplained problems. 
 
Avoid having spaces in any input paths or output path names including the file name itself- some tools will not 
work properly if spaces are found. This has been known to affect ArcGIS products as well.
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Introduction to Imagine Software and Course Data   

 

Image Data  
 

We will mainly use Landsat Enhanced Thematic Mapper (ETM+) data. The image used in 
this lab is a subset image cut from an entire Landsat "scene" acquired August 18, 2002 over 
southern Dakota County and northern Goodhue County. The subset images are roughly 666 
pixels by 666 pixels, while an entire Landsat scene is about 6,500 by 6,500 pixels. The 
subset images are about 3 MB while a full scene is about 250 MB. These ETM+ data are 30 
meter spatial resolution with six multispectral bands. The pan-sharpened ETM+ data are 
15 meter spatial resolution with three multispectral bands. Later in the lab you will 
download another image from the USGS Glovis web site. 
 
In addition to image data we will also use vector data in the form of shapefiles.  
 
Projection information:  All of the image and vector data are projected into the Universal 
Transverse Mercator projection using the following standard parameters:  Projection: UTM 
Units: meters Zone: 15 Datum: WGS84 Spheroid: WGS84  
 

Image Processing Software   
 

We will be using ERDAS Imagine image processing software. Image data tend to use a lot of 
disk space. Please delete all "test" or temporary images you create.  Before you end your 
session, confirm that you really want to quit Imagine and answer "no" to the question 
whether you want to print the LOG file, if the question appears.  
 
Note: There is on-line help in Imagine. To access it click on the “?” icon in the upper 
right of the ERDAS Imagine screen. For additional information, click on the Help 
tab on the Ribbon bar. 
 

Starting Imagine  
You start Imagine by selecting  
Start > All Programs > CFANS Applications > ERDAS IMAGINE 2016> ERDAS IMAGINE 
2016.  
In Blegen Hall, this start procedure will be different: 

Hint: You may also type 

Imagine into the Search 

Programs and  Files box 

from the Start Logo 
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If you are having trouble, ask the lab instructor for help. Imagine will open with a screen 
reminiscent of the Microsoft suite with the ribbon selector across the top of the screen. You 
normally start Imagine in the ‘Home’ tab of the ribbon. 
 

Imagine Display Procedures   
 
You will notice that one 2D View is automatically created when Imagine loads. To start an 
additional Viewer, click on the “Add Views” drop down in the “Home” tab of the 
ribbon and select “Create new 2D View” (see figure to right). This will open a 
second window on the Imagine desktop. If you right click 2D View #1 (or right 
click anywhere inside its View), a Viewer menu bar pull-down menu will appear 
which depicts some Imagine operations that can be performed in the View. As an example, 
Open Raster Layer… will let you select a raster image to display. As is typical with most 
windows applications, there are multiple ways to do many functions. You can also 
load a new raster by clicking on the File Menu (in the upper left corner, see figure 

to the right) and select Open > . Either option will give you 
the raster dialog box below: 
 
Note: All data used in the digital labs will be on S-drive in the FR3262_5262 folder. Navigation 
S:\ FR3262_5262. In Blegen, they are located on the Geography Courses share in the 
FR3262_5262 folder 
 
 

Use the below dialog box to select the image and type of data display for the viewer. In the 
Files of Type box, Image (*.img) is the system default file type. All the files in your directory 
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with the extension specified under File Type will appear in the list of files. You can left-
hold the Files of Type dropdown to select a new default file type. 
 
We will work mainly with IMG and SHP files. Use the file list to select the input file. We will 
first work with the file: 
 
26_29_dak_sub.img. This file is in the Lab01 subfolder in the FR3262_5262 folder. 
 

  
 
Left-click once on the file name to select that file. Now click the Raster Options tab. You 
will see a dialog box like this: (Notice the OK button is clickable now)  
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Notice that certain default parameters are automatically set when you select a file. If the 
image to be displayed is a multilayer file (spectral data with more than one band), you can 
choose any three bands to display in any order. Usually, Imagine will recognize the scanner 
type (TM, SPOT, MSS, etc.) and default to display a standard composite. You can change the 
bands displayed by using the up/down arrows next to the Layers to Colors: Red Green 
and Blue channel displays.  Note, these settings can easily be changed again once the image 
is loaded. 
 
Other default parameters can also be changed before displaying the image. For 
example, change the following display options to get an image or a desired portion of an 
image displayed at a different zoom ratio.  
 
Set View Extent allows you to specify the upper left and lower right coordinates of the 
portion of the image you want to display. When Set View Extent and Fit to Frame are off, 
you can enter a zoom by ratio (enlargement or reduction) for the data (the default is 1, 
meaning every pixel of the image is displayed in one picture element of the Viewer). When 
the image is reduced, the magnification factor is less than 1.000, and when the image is 
enlarged, the magnification is greater than 1.000.  
 
If you are adding a layer to a view that already has other raster layers to it and you want to 
maintain those layers in the view, be sure to check off the Clear Display.   
 
Left-click on the OK button to display the image (which will automatically close the Open 
Raster Layer dialog box). You should see a false color infra-red image near Cannon Falls, 
MN. 
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TIP: If you would like to change the Clear Display ‘default’ setting, go to File >  Preferences. 
Navigate to the Viewing > Viewer category in the left pane. In the right pane, check off the 
‘Clear Display’ option:  
 

 
 
 

Other Imagine Viewer Functions  
 
1. Magnifying a portion of an image which is already being displayed   
 

Left click in the Imagine View in which you would like to add a magnifier. In the Table of 
Contents (TOC) on the left-hand side of the Imagine desktop, that image name should be  

highlighted.  
 

Make sure the 
“Home” tab is 
selected in the ribbon 
and click on the 

magnifier icon: 
 

 (      
The Drop down to the right of the magnifier 
sets its mode, a common behavior for many of 
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the tools in Imagine. Select the In-View Magnifier.  The ‘In View Magnifier’ will create a 
magnifier bubble with slightly distorted edges will appear in the View. You can left click 
hold and drag this magnifying bubble around your image. Right clicking on the Inset in 
the table of contents will let you set a higher or lower zoom level for the bubble. Try 
right clicking on a part of the image that is not in the bubble and change the zoom 
options. You will notice that the zoom level is changed both for the image and the 
bubble. Notice the red colored corners that are on either side of the bubble. You can 
increase or decrease the bubble size by clicking on one of these and dragging it in the 
desired direction.  To turn the bubble off, simply click again on the In View Magnifier 
choice in the magnifier icon in the ribbon bar. The magnifier icon has other settings 
beside In View Magnifier. Take some time to explore them. The ‘New Inset Viewer’ 
choice by the magnifier will create a slightly different magnifier. The choice will create 
an Inset layer name in the table of contents where you can control zoom levels. To close 
this Inset, right click on the layer and at the bottom of the menu, choose Close Inset. 
 

2. Inquire Cursor  
 
The Inquire cursor dialog box gives information about individual pixels by using a cursor 
which is displayed as a cross-hair in the Viewer window. An image must be 
displayed and selected in the View before you can request an inquire cursor. 
Left-click on the Inquire Cursor box (not the down arrow, see figure to the 
right) under the “Home” tab in the ribbon. The View window which is under inquiry will be 
listed in the Inquire Cursor dialog title bar when it opens.   



01.8 

 

To move the cursor (cross hairs indicated by the yellow arrow above), you can either left-
hold the intersection of the cross-hairs and drag it to the desired location, or enter the 
desired coordinates in the Inquire Cursor dialog box, or use the 4-way "nudgers" (arrows) 
at the bottom of the Inquire Cursor dialog box to move the cursor in any direction. The 
inquire cursor dialog box shows a lot of information about that particular point, including 
the coordinates related to where the cursor is positioned, the digital numbers for the three 
bands selected to be displayed (“File Pixel”), and the RGB values being displayed by your 
monitor (“LUT Value”).  To close the cursor, simply click on Close.  
 

Smart Control Navigation Pane (New to ERDAS Imagine 2015) 
 
Take a moment to get acquainted with the functionality 
of the navigation pane controls. The controls on this pane 
can generally be found on other menu choices but the 
navigation pane collects many of the more common tools 
such as pan, zoom and nudge arrows and puts them all in 
one convenient spot. This can be toggled on and off with 
the Smart Control in the Utility tab. 
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Accessing Global Image Information  
 
By "Global" information, we mean information related to the entire image as 
opposed to any particular pixel location. Be sure to have the “Home” tab 
selected in the ribbon and click on the “I” icon on the “Metadata” button (see 
figure to the right).  The Image Metadata dialog box (below) will be displayed: 
The set of tools in "Image Metadata" allows you to view, edit, and print most of the 
information of an image file (.img file). Caution: the information in this dialog should not be 
modified in this class, except as directed in subsequent exercises, because Imagine uses 
this information as input data.  
 

 
 

Information is displayed for a default data layer (layer #1, i.e., band #1). You can change 
the layer number to get the information for a different data layer if your data is 
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multiband data, despite what the image is being displayed as in the viewer. 

Note that layer numbering is sequential in an IMG file and may not coincide with band 
numbers for a sensor (e.g., an IMG file may contain TM bands 2, 3, and 4 which, in the 
file, would be layers 1, 2, and 3, respectively).  
 
In the image information dialog box you can see the statistics related to the selected 
band. These statistics pertain to the entire image. For example, the "mean" refers to the 
mean of all the pixel values in the image for the given band.   
 
Use View > Histogram from the Image Metadata window menu bar to view the histogram 
for the current data layer whose information is displayed in the Image Info dialog box. You 
can also select the Histogram tab in the Image Metadata viewer or by clicking on 

Explore other band information about the 26_29_dak_sub.img image file.  The 
histogram gives additional detail beyond the global statistics. It shows the spread and 
shape of the how the pixel values are distributed over all of the possible values for that 
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particular band. The x-axis represents the digital number and the y-axis shows how many 
pixels in the image have that particular digital number.  
 
Explore the layers of this image and use the histogram to see how the digital number 
values of one band might or might not overlap with another band.  This analysis is essential 
in classification of imagery, which will be discussed at a later date.  If you are having 
trouble understanding the information contained in the histograms, please ask the lab 
instructor for assistance.  
 

Some things to try...   
 
1. Layer Info  
 
Use Metadata utility to obtain mean and standard deviation for bands 1 - 6 from the 
26_29_dak_sub.img file. Close the Image Metadata view by clicking File > Close or 
clicking on the large X in the upper right of the window. 
 

2. Display different false color composites 
 
If you already have the image loaded in to the viewer, navigate to the “Multispectral” tab on 
the ribbon. In the ‘Bands’ category the bands displayed by each layer (display channel) can 
be changed.  
 

 
 

Try some of these common composites: 
 
 a. Standard false color composite (4,3,2) [from top to bottom]  

(for Landsat 8 this will be 5,4,3 because of the new violet band 1) 
 

 b. True color composite (3,2,1)  
 
 c. False color composite (4,5,3)  
 
Be prepared to briefly discuss at least one of the composites which you display. 
Factors to consider include: what bands were used (and in which display 
channel), the appearance of specific ground features in each composite (e.g. what 
color is vegetation?), or whether the composite appears to enhance any particular 
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feature.  
 

3. Vector Layers  
 

With the 26_29_dak_sub.img image open in a viewer, select File  > Open > Vector Layer. 
Open the Shapefile called dak_co_lc.shp in the same folder as the imagery.  Click on this file 
and click Ok (make sure "Clear Display" under the Vector Options tab is NOT ON, otherwise 
it will close your raster layer and only open the vector layer.  
 
When the vector file opens, select the “Styles” tab on the ribbon bar and click on the 
Viewing Properties choice.  

 
 
This will give you the following Dialog Box:  
 

 
 

Left-click on the small button to the right of the "Polygon" “All” Radio button.  
 
This will give you an options box. Check off the box for the solid 
color and choose Yellow for outline.  
 
You should see yellow lines displayed over your image. Close the 
"Properties" box.  
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Now we will remove vector coverage. In the Table of Contents for the view, right click on 
the vector layer and select Remove Layer. You will be asked if you want to save your 
symbology change, select No. 
 
This should bring the viewer back to just the 26_29_dak_sub.img image.  
 
Now with the view containing 26_29_dak_sub.img, select File > Open > Raster Layer... and 
select the 26_29_dak_sub_shrp.img file. In the Raster options tab, choose the same "Layers 
to Colors" arrangement so they match the image currently displayed and be sure to turn off 
the "Clear Display" box. Hint: (This image has only 3 bands, not 4) Click on OK to load the 
image.  
 
 
Both images are now currently in your View Table of Contents. 
Notice how in this new version of ERDAS there are check 
marks to turn layers on and off similar to ArcGIS. 
 
Right click in 2D View #1 and Select Flicker... To activate the 
Utility menu tab and start the flicker, click on the Start/Stop button. What happens on the 
screen? 
 
Adjust the slider in the Automatic box. Try changing the speed.   
Now experiment with Blend button found in the Transition Type box next to Flicker. There 
is also a Swipe Line control which can be activated and dragged back and forth across the 
image. How do you change the direction of the line to be up and down?  
 
All of these can be quite useful when you are comparing two images for subtle differences. 
Close the Transition tab when you are done. 
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The Help System 
 
There are several ways to get help with ERDAS Imagine. We will take a look at a few 
approaches. To access the online help, select Help tab.  
 

 The first choice is to click on the  

 
This will display the general help interface that allows quick links to common help items as 
well as a contents oriented navigation area with full searching. 
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 Spend some time with this interface. As an example, use the help to determine what 
pyramid layers do. Use the Common Workflows guide to read about creating a shoebox, 
which conceptually is like a ArcGIS map document (mxd). 
  
You WILL need help with ERDAS Imagine. Take some time to understand the help system 
by browsing the Help on Help section in the content! Also examine the IMAGINE Ribbon 
Workspace entries in the IMAGINE Interface content. 
 
The Field Guide contains background information on what ERDAS is actually doing to the 
data when you select various features. It can often times help you better understand a topic 
covered in your text, but is really not meant to be a ‘How To’ guide that shows you what 
buttons to click. 
 
New since Imagine 2010, and most helpful, is the “Help” tab on the ribbon bar. It has been 
slightly reconfigured in Imagine 2016. Click on the Help tab and your screen should look 
something like this:  
 

 
 

Enter a search string here and click on the spyglasses; get results here 
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Let’s try another search on the term ‘vector’. Once you enter a search string your screen 
will look like this: 
 

 
 

 

In this case, the system found 45 results, The first set of results will be displayed when you 
click on the arrow next to page 1 of 5.and the ‘Next’ button will display the next set of ten. 
Click on the appropriate result to view the help. Alternatively, you can hover over each 
result to get a summary of where the suggested tool is located in the ribbon bar. This 
feature is extremely helpful when getting to know the software and the ins-and-outs of 
where all of the tools are located. You also can easily access any of the tour guides or field 
guides by clicking on the appropriate book ellipse above and on the left.
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Downloading your own Landsat data 
 

EROS data center provides two approaches to downloading data, Earth Explorer 
http://earthexplorer.usgs.gov/ and Global Visualization http://glovis.usgs.gov/ viewer. 
This USGS Newsletter talks about the differences  
(http://search.yahoo.com/r/_ylt=A0oG7mGA0wlP8ygApDNXNyoA;_ylu=X3oDMTE1ZGh1b
TA4BHNlYwNzcgRwb3MDMQRjb2xvA2FjMgR2dGlkA1NNRTA0MV8yMTY-
/SIG=12agu8cnm/EXP=1326072832/**http%3a//landsat.usgs.gov/documents/LU_Vol_2_
Issue_1.pdf )  
Both viewers include the Landsat library but the Earth Explorer includes other assets not 
in Glo Vis. For this lab we will demonstrate Earth Explorer (Glo Vis requires Java which is 
not always available on university lab computers).  
 
Other less user friendly viewers are available for additional satellites and sensors such as 
Modis, Terra and Suomi NPP at the following links (be prepared to read tutorials): 
 
http://ladsweb.nascom.nasa.gov/ 
http://earthdata.nasa.gov/ 
http://reverb.echo.nasa.gov/reverb/#utf8=%E2%9C%93&spatial_map=satellite&spatial_t
ype=rectangle 
 

USGS Earth Explorer Browser 
 
Enter earthexplorer.usgs.gov into your browser and press Enter 
 

 
 

 

Which 

satellites you 

want to 

download 

from 

http://earthexplorer.usgs.gov/
http://glovis.usgs.gov/
http://search.yahoo.com/r/_ylt=A0oG7mGA0wlP8ygApDNXNyoA;_ylu=X3oDMTE1ZGh1bTA4BHNlYwNzcgRwb3MDMQRjb2xvA2FjMgR2dGlkA1NNRTA0MV8yMTY-/SIG=12agu8cnm/EXP=1326072832/**http%3a/landsat.usgs.gov/documents/LU_Vol_2_Issue_1.pdf
http://search.yahoo.com/r/_ylt=A0oG7mGA0wlP8ygApDNXNyoA;_ylu=X3oDMTE1ZGh1bTA4BHNlYwNzcgRwb3MDMQRjb2xvA2FjMgR2dGlkA1NNRTA0MV8yMTY-/SIG=12agu8cnm/EXP=1326072832/**http%3a/landsat.usgs.gov/documents/LU_Vol_2_Issue_1.pdf
http://search.yahoo.com/r/_ylt=A0oG7mGA0wlP8ygApDNXNyoA;_ylu=X3oDMTE1ZGh1bTA4BHNlYwNzcgRwb3MDMQRjb2xvA2FjMgR2dGlkA1NNRTA0MV8yMTY-/SIG=12agu8cnm/EXP=1326072832/**http%3a/landsat.usgs.gov/documents/LU_Vol_2_Issue_1.pdf
http://search.yahoo.com/r/_ylt=A0oG7mGA0wlP8ygApDNXNyoA;_ylu=X3oDMTE1ZGh1bTA4BHNlYwNzcgRwb3MDMQRjb2xvA2FjMgR2dGlkA1NNRTA0MV8yMTY-/SIG=12agu8cnm/EXP=1326072832/**http%3a/landsat.usgs.gov/documents/LU_Vol_2_Issue_1.pdf
http://ladsweb.nascom.nasa.gov/
http://earthdata.nasa.gov/
http://reverb.echo.nasa.gov/reverb/#utf8=%E2%9C%93&spatial_map=satellite&spatial_type=rectangle
http://reverb.echo.nasa.gov/reverb/#utf8=%E2%9C%93&spatial_map=satellite&spatial_type=rectangle
http://www.earthexplorer.usgs.gov/
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Earth Explorer gives you several methods to search for imagery: 
 Address/Place – allows you to enter a street address 
 Path/Row – allows you to enter the orbital description of the imagery 
 Feature – the feature name of an object, up to 100 characters 
 Coordinates – latitude and longitude of the desired location 
 Uploading a shapefile of a predefined area 
 Use Map- a rather clumsy interface where you drag the corners of a predisplayed 

selection rectangle to include your desired areas 
 
For our exercise we will select a feature, Yelllowstone National Park in Wyoming. Enter 
that into the dialog box and click on the Show button: 
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Now click on the Placename link. The latitude and longitude of Yellowstone will be 
displayed.  
 
Enter a date range as shown below: 
 

 
Now pick the Data Sets >> choice: 

The Data Sets window gives a listing of the 
various imagery which is available on this site. 
We will be using the Landsat Archives. Click on 
the Related Links arrow by the archive and spend 
some time familiarizing yourself with information 
about the various Landsat satellites and spectral 
bands available from them. 
 
For now, pick the Landsat Archive choice, L7 
ETM+ SLC-off (2003-present) 
 
You may get an informational message such as: 

 
Click OK 
 
Now click on the Search Criteria tab: 
 
Next we will look at Additional Criteria at the 
bottom left of the screen. For now we will use the 

defaults on this page, but take the time to familiarize yourself with options available. 
 
Click the Results button 
 
A searching pop up message will appear followed by your results.  
 
We will download image number 2 
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Click on the download icon  
 
The following will appear 

 
 
 

You wil need to login. Go ahead and set up an account with USGS, which, in theory can be 
used other on any USGS site. They do not send spam to your account 
 
After logging in you will want to download the Level 1 Product. This is the fully 
georeferenced multilayer tiff files. Save the file…and wait… 

 
 
 
 
 
 
 
 
 

After downloading the file, open the folder and locate the downloaded image: 
 

 
A GZ file is a wrapper file which needs to be unzipped to see its components. Right click on 
the file and extract it to a location on your student drive for this lab. Then extract that file 
into its components until you have something like: 

A word about the images: they are not the images you are used to uploading into 

social media. They are very large files and include a separate image for each 

spectral band captured by the satellite. Landsat 8 images can be on the order of 

6Gb. Be sure to download these images at a location with excellent bandwidth! 
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The B1 thru B8 tif images represent each of the landsat spectral bands. Note B8 is a high 
definition panchromatic band, the other represent other spectral ranges such as Blue, 
Green, red, infrared, etc. You can view any of these tif files individually and they will all 
appear to be just black and white images. Out next step is to stack them into a package 
using ERDAS Imagine.
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 Stacking images in ERDAS Imagine 

 

Open ERDAS 2016 if it is not already running. 
 
With an empty viewer, click the “Raster” tab in the ribbon and chose “Spectral”.  

 
 
 In the Spectral drop down menu click on and “Layer Stack”.  The following dialog box 
opens: 
 
 In the Spectral drop down menu click on and “Layer Stack”.  
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Browse to the folder which contains your copied downloaded files. Your screen should look 
something like this but the number of layers may be different from what is shown 
depending on the image source and satellite. 
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Be sure to select TIFF as a ‘Files of type:’ choice or no data will appear.    !Important! 
 
Select the ……..B1 image and click OK.  
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Then click ADD.   
Note how B1 is added as the first layer in your stack in the following screen 
 

 

 



01.26 

 

  
 

This is the first band or Blue spectral data in Landsat 4-7. You will return to the Layer 
Selection and Stacking dialog box. Drag the right edge of the dialog box until it widens to 
show the layer on a single line: 
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Click on the red circled Browse folder again and repeat the above steps, this time Double 
clicking on B2. The layer stack window will update with the output file (notice the Add 
button has become clickable…go ahead and Add it to the screen. 
 
Continue this process until all desired bands have been added. Remember Landsat 4 thru 7 
have bands B1thru B7 and Landsat 8 has B1 thru B11. With Landsat 8 you generally do not 
want to include metadata or QA bands in your image. In each case you will leave the Layer 
setting at 1 since all of your input TIF files have only one layer. Your final screen should 
look something like: 
 

 
 

We only loaded one of the B6 images. Look at the EarthExplorer Qand As and determine 
what the two layer 6 files are and how they differ. 
 
 
Click the browse icon by the output file and browse to the download folder to insert the 
output stacked image into the same folder. Select a meaningful Output File name, leave the 
other options at set default values, OK on the browse window.   
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and  
Be sure to check the file names in the Red circled area to make certain you didn’t get a layer 
twice or miss a layer—it’s easy to do. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Click OK to begin the layer stack process.  A process List window will give you status: 
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After creating the stack, new pyramid layers will be created. Not sure what pyramid layers 
are?  Be sure to look this up in your text book or in the ERDAS Help menu to learn more 
(you will likely see this again, hint, hint).  When the process is complete, Close the window. 
You now have a single image with all the individual spectral Layers registered and stacked 
into it. 
 
Now load the raster into ERDAS 2016 by right clicking in the 2D View #1 and select Open 
Raster Layer and navigate to your newly created output image and click OK. If no image 
appears, right click on 2D View #1 and select Fit to Frame. You should see your image. If 
you downloaded a Landsat ETM+ (Landsat 7) image, do you have scan line errors? 
 

 
 

*Remember to log out when you are finished – otherwise the next person to sit at your 
machine will have access to all of your personal files!!* 
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Review Questions to Ask Yourself:  
 
1. Why do trees appear red in "standard false color composite" in ETM+ images? 
 
2. What band combination in a TM or ETM+ image could you use to make trees appear 

blue?   
 
3. The Histogram tab in Image Metadata shows a histogram (number of pixels per  

bin) of the digital numbers of the individual bands in an image. Causing certain ranges 
of digital numbers to be hidden when an image is displayed is called “thresholding.” 
Conceptually, how would you threshold the ETM+ image 26_29_dak_sub.img so that no 
clear, deep water is displayed? In other words, which digital number value(s) (high, 
medium, or low) of which band(s) would you hide so that no clear, deep water shows 
up? 

 
4. Select an Enhanced Thematic Mapper image of your choice. In the "Raster Options" 

menu of the Open dialog box, check "No Stretch". Why does the image look different? 
(Hint: Use the Inquire Cursor tool and examine the difference between the "File Pixel" 
vs. "LUT Value" with and without the "stretch".  Note: LUT stands for "Look Up Table"). 

 
5. Use the Imagine Help system to briefly explain what a "pyramid layer" does.   
 
 

 
 
 


